Get In Touch

Some systems are experiencing issues.

08.01.2026

3 months ago —
Fixed

Fixed

3 months ago —

Incident resolved.

3 months ago —

Affected Components: network in all regions

We are facing Network / DNS issues in CBK, DBL, FES, DUS and HAM. We are investigating.

Update: 17:26
Services are running, network connectivity from outside have issues. Still investigating the network issues. Next update latest 18:00

Update: 17:48
All systems are back to normal, still investigating

Update: 17:50
Incident is over

Incident UUID be127583-52a9-4029-80ce-168ecaea081d