Get In Touch

Some systems are experiencing issues.

08.01.2026

Compute, Network, Compute, Network, Compute, Network, Compute, Network, Compute and Network
3 months ago —
Fixed

Fixed

2 days ago —

We were able to restore network connectivity and all systems operate normal again.

Identified

2 days ago —

While services are running, we are facing network issues in the external connectivity.

Investigating

2 days ago —

Currently investigating.

3 months ago —

We are currently investigating on issues reaching our regions as well as issues with DNS.

Incident UUID 897bf9a8-d741-4291-8ceb-5278c514d1d9