Get In Touch

Some systems are experiencing issues.

04.03.2026

1 month ago —
Fixed

Fixed

1 month ago —

Incident resolved.

1 month ago —

Affected Components: SysEleven Stack, region DUS2

Occurring errors are currently being investigated.

Customer Impact:
Performance degradation of certain hardware nodes causing VMs to be slower

Update : 2026-03-04 17:50 UTC+01:00 (CET)
Mitigation is taking effect, VMs are sequentially getting migrated towards new targets without the performance issues. This will take a bit longer to not make the current impact more severe

Incident UUID 195489cb-f6c4-4621-984c-d00691e3b4ac